Ważne

Telegram oraz WhatsApp kończą wsparcie dla starszych wersji systemu Android

Wraz z końcem 2016 roku, niektóre komunikatory zaplanowały zakończenie wsparcia dla starszych wersji mobilnych systemów operacyjnych. Dotyczy to na przykład aplikacji WhatsApp i Telegram. By z nich korzystać, trzeba będzie od teraz spełnić określone warunki.

To było do przewidzenia, bo przecież nic nie trwa wiecznie… Wsparcie dla przestarzałych wersji Androida (i nie tylko) także. Tym samym więc, wraz z początkiem 2017 roku Telegram, czyli dosyć popularny komunikator, po cichu informuje, iż kończy współpracę z Zielonym Robotem w wersji 2.2, 2.3 oraz 3.0. Od teraz Android 4.0, to minimum, które pozwoli na uruchomienie aplikacji na mobilnym urządzeniu. Taka, a nie inna decyzja, pozwoli deweloperom na dalszy rozwój Telegrama oraz wdrażanie nowych funkcji, bez potrzeby ograniczania się do kompatybilności ze starzejącymi się już systemami. Telegram idzie chyba śladami WhatsAppa, bo tam też nadchodzą spore noworoczne zmiany.

WhatsApp rozpoczyna wdrażanie, ogłoszonego już wcześniej programu, który będzie ucinał wsparcie dla starszych mobilnych systemów operacyjnych. Zmiany te, nie ograniczają się tylko do systemu Android, lecz obejmują także inne mobilne platformy. Idąc tym tropem, należy wspomnieć o iOS 6 lub niższej wersji oprogramowania firmy z Cupertino. Te systemy właśnie nie będą już wspierane przez aplikację. Podobna sytuacja ma miejsce z Windows Phone 7 oraz Androidem w wersji 2.1 oraz 2.2.

Facebook, który zakupił WhatsAppa w październiku 2014 roku tłumaczy, że taki krok jest konieczny, by móc poszerzać możliwości aplikacji. O wiele więcej oferują nowsze wersje systemu, pozwalając na dalszy jej rozwój w przyszłości.

Przestarzałe już wersje systemów operacyjnych, stanowią niewielki odsetek urządzeń na rynku, więc nie ma się czym martwić. Z drugiej jednak strony, to swego rodzaju nacisk, który zmusi użytkowników wciąż korzystających ze starszych urządzeń, do wymiany na nowe – takie, które będą pracować pod kontrolą ”świeższej” wersji systemu i będą kompatybilne z (prawie) wszystkimi aplikacjami na mobilnym rynku.

Źródło: TelegramWhatsApp  przez PhoneArena  1 i 2

 

 

Jeżeli znalazłeś literówkę w tekście, to daj nam o tym znać zaznaczając kursorem problematyczny wyraz, bądź zdanie i przyciśnij Shift + Enter lub kliknij tutaj. Możesz też zgłosić błąd pisząc na powiadomienia@tabletowo.pl.

Komentarze

  • Shynom

    Eee myślałem że wszystkich zaskoczą i przestaną wspierać od 5.0 i niżej

Tabletowo.pl
Logowani/Rejestracja jest chwilowo wyłączona