Masz starszego iPhone’a lub smartfona na Androidzie? Nie zagrasz w Pokemon GO

Pokemon GO jeszcze tej jesieni przestanie działać na kilkuletnich smartfonach. Ci z nas, którzy są wytrwałymi trenerami kieszonkowych potworków, a do gry używają starszych iPhone’ów lub smartfonów z Androidem, będą zmuszeni zmienić sprzęt.

Pokemon GO nie dla iPhone’ów 5s i 6

W październiku grę Pokemon GO dosięgnie spora aktualizacja, która może pozbawić możliwości zabawy niektórych dotychczasowych trenerów, jeśli odpalają oni aplikację na starszych modelach smartfonów.

Reklama

Niantic przekazało, że gra przestanie obsługiwać urządzenia z systemem Android 5.0 oraz iOS 10 i iOS 11. Dodatkowo, nawet jeśli na iPhonie 5s lub iPhonie 6 był zainstalowany iOS 12, to i tak Pokemon GO nie będzie na nich działać. By dało się grać na iPhonie 6s, system musi być przynajmniej w wersji iOS 12.

Deweloper nie precyzuje, dlaczego porzuca wsparcie dla kilkuletnich smartfonów. Niewykluczone, że październikowa aktualizacja doda do aplikacji funkcje, których takie urządzenia nie byłyby w stanie udźwignąć sprzętowo. Pamiętamy przecież, że Pokemon GO to tytuł, który w swoich założeniach bazuje na rozszerzonej rzeczywistości, więc zwłaszcza dla starszych sprzętów może być wymagający.

Jeśli ktoś zdecyduje, że nie będzie zmieniał niewspieranego urządzenia, a jakimś cudem po aktualizacji sprawi, że gra będzie nadal na nim działać, to Niantic przy takim scenariuszu nie zapewni ewentualnej pomocy technicznej.

Przy okazji, Niantic zapowiedziało trzy wydarzenia związanych z usprawnieniami Mega Evolution:

  • Mega Pidgeot – od 1 do 7 września
  • Mega Houndoom – od 11 do 17 września
  • Mega-Evolution Timed Research – od 22 do 28 września