Czas pójść do przodu. Google Chrome nie będzie już wspierał urządzeń z Androidem Jelly Bean
fot. Google

Czas pójść do przodu. Google Chrome nie będzie już wspierał urządzeń z Androidem Jelly Bean

Rynek przeglądarek mobilnych jest naprawdę bogaty, choć głównie dominują na nim alternatywne odsłony desktopowych wersji. Obecnie najpopularniejszą tego typu aplikacją w Polsce i na świecie jest Google Chrome. Nic w tym dziwnego, ponieważ jest on preinstalowany na większości urządzeń, które działają pod kontrolą Androida. Niestety, okazuje się, że nic, co dobre, nie trwa wiecznie i niedługo minimalne wymagania wzrosną do Android 4.4 KitKat, a co za tym idzie skończy się wsparcie dla wersji 4.1-4.3 Jelly Bean.

Fragmentacja na rynku urządzeń z Androidem jest w dalszym ciągu bardzo duża, pod kontrolą Androida Oreo działa tylko 12% sprzętów. Jest to naprawdę słaby wynik, szczególnie biorąc pod uwagę fakt, że system ma już ponad rok. W związku z tym, że producenci nie przykładają się do aktualizacji, a część użytkowników wciąż korzysta ze starszych smartfonów i tabletów, sześcioletni Android Jelly Bean jest obecny aktualnie na aż 3,2% urządzeń!

Okazuje się, że programistom z XDA Developers udało się odnaleźć w kodzie najnowszej odsłony Google Chrome informację, iż minimalna wymagana wersja Androida do jej działania, to 4.4 KitKat. Do tej pory aplikacja współpracowała z urządzeniami, które miały na swoim pokładzie wersję 4.1-4.3 Jelly Bean. Mimo wszystko wygląda na to, że przeglądarka od Google naprawdę długo współpracowała ze starszymi sprzętami.

Czas pójść do przodu. Google Chrome nie będzie już wspierał urządzeń z Androidem Jelly Bean
fot. XDA

Obecnie większość aplikacji wymaga Androida 5.0 wzwyż, a rzadko się zdarza, aby działały z niższymi edycjami. Na razie nie wiadomo, kiedy zostanie wydana aktualizacja, lecz powinno to nastąpić w najbliższej przyszłości.

Nowy serwis Tabletowo. Sprawdź oiot.pl

https://www.tabletowo.pl/2018/10/03/assassins-creed-odyssey-w-chrome-project-stream/

Źródło: Phone Arena, XDA